Apr 10, 2013 - 5 Comments - Virtual Vibes -

App-V 5.0 SP1 now available as part of MDOP 2013

Not a huge raft of changes in terms of SP1 for App-V 5.0 apart from much better language support and also the foundations for support of Office 2010, more details below! Download MDOP 2013 to get this latest release.

About App-V 5.0 SP1

 

How to sequence Microsoft Office 2010 in Microsoft Application Virtualization 5.0

 

Known issues when creating or using an App-V 5.0 Office 2010 package

 

App-V 5.0 Package Accelerator for Office Professional Plus 2010 – Windows 7

 

App-V 5.0 Package Accelerator for Office Professional Plus 2010 – Windows 8

5 Responses to App-V 5.0 SP1 now available as part of MDOP 2013

  1. sh1va

    Hi Thamim, Have you sequenced Adobe CS6 on Appv 5.0? I have the problem with the serial number. Our organization has a site licnese for it. Upon sequencing you need to sign into Adobe & also supply the license key. After streaming, each client machine still asks to sign into Adobe & also asks for the license key. Is there a work around for this? Thanks.

    26 Apr 2014 - Reply
    • Thamim Karim

      Hi there, sorry I haven't personally sequenced Adobe CS6 on App-V 5.0. Are you using Adobe Application Manager Enterprise Edition for the licensing?

      26 Apr 2014 - Reply
      • sh1va

        On another note: I get the following error msg while trying to sync the publishing server. Sync-Appvpublishingserver : There were errors encountered when trying to un-publish packages that have been removed from the server. Operation attempted : RefreshPublishingServer. AppV Error Code: 070000000D. How can I resolve this error?

        26 Apr 2014 - Reply
  2. Stephan Zeller

    Shouldn't there be some MSI files in the MDOP 2013 for deploying the client? Is my downloaded ISO corrupt or what's the matter of missing MSI's? I also get an error when i try to install the App-V Client 5.0 SP1 manually which says: Setuperror while detecting, if the prerequisites of the system are given. Unknown property (translated from german, maybe the exact sentence sounds a bit diffrent sorry). Anyone came across this error? After trying to install this the App-V 5.0 Client is completely gone from my system and i can't even install the older App-V 5.0 Client (from MDOP 2012)….!!!? Any suggestions? I think the MDOP 2013 ISO could be the problem, but how can i verify it?

    26 Apr 2014 - Reply

Leave a Reply

Your email address will not be published. Required fields are marked *